程序化指标-跟踪主力分时图

时间:2019-12-28 20:00:47 作者:今日大盘指数
阅读量: 16

安装后如下图,友情提示(指标只是辅助,不作建议) 所有程序均为免费分享。

什么是程序化指标??

认识程序化指标,炒股不用愁!

不会安装参照 安装指南 步骤操作

更多指标公式可通过左下方 阅读原文 查阅

程序化指标-跟踪主力分时图

程序化指标-跟踪主力分时图

程序化指标-跟踪主力分时图

程序化指标-跟踪主力分时图

MA25:EMA(CLOSE,25);

微信公众号:EMA(CLOSE,905);

STICKLINE((MA25 > 微信公众号),MA25,微信公众号,1,0),COLORRED;

STICKLINE((MA25 < 微信公众号),MA25,微信公众号,1,0),COLORFFFF00;

DRAWICON(CROSS(MA25,微信公众号),(微信公众号 * 0.98),1);

程序化:=HHV(MA(H,13),45),COLORGREEN,LINETHICK4;

指标:=LLV(MA(H,13),1),COLORWHITE;

STICKLINE(程序化>指标,REF(指标,1),指标,3,0),COLORGREEN;

STICKLINE(程序化=指标,REF(指标,1),指标,3,1),COLORRED;

均线:=IF(BETWEEN(C/(SUM(AMOUNT,0)/SUM(VOL*100,0)),

1.05,0.95)=0,MA(C,0),(SUM(AMOUNT,0)/SUM(VOL*100,0))),COLORYELLOW;

均线H:=(均线*1.007 ),COLORFF6600;

均线L:=(均线/1.005 ),COLOR00FF00;

均线横盘:=C<均线H AND C>均线L;

STICKLINE(均线横盘,均线L,均线,3,0),COLORYELLOW;

放量:=SUM(VOL,6)>REF(MA(VOL,30),1)*10;

横盘:=((HHV(CLOSE,BARSCOUNT(CLOSE))-LLV(CLOSE,BARSCOUNT(CLOSE)))/CLOSE)<1;

横涨:=横盘 AND 放量 AND (C>均线H);

横跌:=横盘 AND 放量 AND CROSS(均线L,C) ;

突破:=FILTER(横涨,100);

下破:=FILTER(横跌,50);

DRAWTEXT(突破,指标,'★突破'),COLORFF00FF;N:=(20);P:=(12);

阻挡线:=SMA(HIGH,21,2)*1.035,POINTDOT,COLORFFFFFF;

下档线:=SMA(LOW,21,2)*0.96,POINTDOT;

上:=EMA(MA(HIGH,3)*1.05,30);

趋势:=EMA(MA(LOW,3)*0.96,30);

短期支撑:=LLV(CLOSE,N),COLOR6803C7;

中:=EMA(MA(OPEN,3)*0.99,30);

趋势线:=SMA(LOW,8,1);

VAR1:=(OPEN+LOW+HIGH+CLOSE)/4;

VAR2:=((CLOSE-REF(CLOSE,1))/REF(CLOSE,1))*100;

VAR3:=((CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18)))*100;

VAR4:=SMA(VAR3,9,1);

VAR5:=SMA(VAR4,3,1);

J:=3*VAR4-2*VAR5;

A2:=EMA(VAR4,3);

A3:=EMA(A2,3);

A4:=EMA(A3,3);

A5:=EMA(A4,3);

AAB:=EMA(A5,6);

中期大底:=LLV(LOW,30),COLORCDFFBB;

VAR6:=HHVBARS(HIGH,50);

VAR7:=((CLOSE-REF(OPEN,VAR6))/REF(OPEN,VAR6))*100;

GZ:=MA(CLOSE,19);

CD:=MA(CLOSE,2);

MA20:=MA(CLOSE,20);

MA120:=MA(CLOSE,120);

支撑:=EMA(VAR1,5);

压力一:=HHV(LOW,20),,COLOR00FFFF;

压力:=HHV(支撑,60);

短期底部:=LLV(HIGH,30),COLOR00FF00;

DRAWTEXT(FILTER(((((((CLOSE>GZ) AND (HIGH<上)) AND (CLOSE <上)) AND ((趋势线-REF(趋势线,3))>0)) AND ((趋势-REF(趋势,1))>=0)) AND CROSS(CD,GZ)),5),(LOW-0.1),'★底部形成'),COLOR4D84FF;

DRAWTEXT(FILTER(((CROSS(趋势,中期大底) AND (LOW<=中)) AND ((趋势-REF(趋势,1))>0)),3),(中期大底-0.08),'←拉升'),COLORFF00FF;

DRAWTEXT(FILTER((CROSS(中,短期底部) AND ((趋势-REF(趋势,1))>0)),4),(中期大底-0.16),'←主力拉升准备买入'),COLORFFFFFF;

友情提醒:有安装多多分享,好指标你我共享,你的分享是我的动力!

看了程序化指标-跟踪主力分时图还看了
钢企兼并“加速跑”,沙钢集团拟入局河南“大厂”安阳钢铁混改插图

钢企兼并“加速跑”,沙钢集团拟入局河南“大厂”安阳钢铁混改

2021-05-26 17:15

坐拥300万粉丝的财经大V栽了!被限制出境,其P2P平台待偿本金近7亿元插图

坐拥300万粉丝的财经大V栽了!被限制出境,其P2P平台待偿本金近7亿元

2021-05-26 16:33

中国未来十年的人口挑战插图

中国未来十年的人口挑战

2021-05-26 16:12

全国房贷4连涨,五大银行上调首套房利率!刚需招谁惹谁了?

2021-05-26 15:11

美股走势缺乏方向 全日涨跌反复 |美股连线

2021-05-26 14:25

中证报头版:人民币汇率短期或走高,但不会改变双向波动的总体运行格局

2021-05-26 14:11

美国要砸2000亿美元发展芯片和科技 法案最快本周在参议院通过

2021-05-26 14:11

个人征信报告现侮辱字眼,晋商消金深夜回应了

2021-05-26 13:44

深圳赛格大厦“四连晃”的背后,是未来高层住宅的不再“吃香”?

2021-05-26 12:18

海外来声 | 影响股票收益非线性的因素(下)

2021-05-26 12:12